Unable to Open Chrome Browser

Problem:

After upgrading Chrome. TestArchitect cannot open Chrome.

Cause:

So that it may be upgraded anytime a new version is release, the auto-upgrade function of Chrome browser is enabled by default.. This can cause version of WebDriver to be incompatible with the upgraded version of Chrome browser.

Notes: 
Turn off the auto-upgrade function of Chrome browser to avoid this problem in the future .

Solution:

Manually upgrade the WebDriver installation on your machine by following these steps:

  1. Download the latest or the corresponding version of WebDriver here.

  2. Unzip the downloaded package.

  3. Copy and Paste the .exe file to the following location:

    C:\Users\Public\LogiGear\TestArchitect\Automation\webdriver_server

  4. Run your script again to see the result.


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